Error Rate When Connecting to GitHub API for GitGraph
Resolved·Partial outage

After multiple validation tests, the issue has been confirmed as resolved. Service behavior has returned to normal and no further impact is observed.

Mon, Feb 9, 2026, 02:43 PM
(20 hours ago)
·
Affected components
Updates

Resolved

After multiple validation tests, the issue has been confirmed as resolved. Service behavior has returned to normal and no further impact is observed.

Mon, Feb 9, 2026, 02:43 PM

Monitoring

The updated code has been deployed, and tests are currently underway to verify whether this change addresses the root cause of the issue. Monitoring continues to assess service behavior during this validation phase.

Mon, Feb 9, 2026, 02:42 PM

Identified

A new GitHub authentication token has been generated, and deployment of the updated code is currently in progress. Connectivity to the GitHub API is expected to be restored once the deployment is completed.

Mon, Feb 9, 2026, 02:41 PM

Identified

The GitHub authentication token used for API access was revoked, causing service disruption. A new token is currently being generated to restore connectivity, and services will resume once the update is completed.

Mon, Feb 9, 2026, 02:41 PM

Investigating

We are observing an elevated error rate affecting connections to the GitHub API, which may impact GitGraph functionality. Our team is currently investigating the issue to identify the cause and assess the scope of impact. Further updates will be provided as more information becomes available.

Mon, Feb 9, 2026, 02:39 PM
Powered by

To check the status of Docky services: https://status.docky.drayko.xyz