To check the status of Docky services: https://status.docky.drayko.xyz
Resolved
The issue has been marked as resolved on Clerk’s official status page. Services are operating normally, and no further impact is expected. We will continue to monitor to ensure continued stability.
Monitoring
Clerk has announced that a patch has been applied to address the ongoing incident. Their team is currently monitoring the situation on their side to ensure stability. We continue to monitor our services and will provide further updates as needed.
Investigating
Based on our monitoring systems, the issue appears to be resolved on our side. However, the incident remains active on Clerk’s official status page. As a result, we are updating our status from Full Outage to Degraded Performance while we continue to monitor the situation and await full confirmation of resolution from Clerk.
Investigating
An issue is currently impacting services on Clerk’s side and is not related to our systems. As a result, some features that rely on Clerk may be unavailable or experiencing degraded performance. We are awaiting resolution from their team and will share updates as soon as the situation is resolved on their end.