To check the status of Docky services: https://status.docky.drayko.xyz
No components marked as affected
Resolved
Fixed
Monitoring
The updated version has been successfully deployed to Vercel. GitPainter is now available following the recent service disruption. We will continue to monitor the platform to ensure stability.
Monitoring
We have completed development of the updated version addressing the recent issue, and deployment to Vercel is currently in progress. GitPainter remains temporarily unavailable during this phase. We will confirm once deployment is complete and the service is fully restored.
Identified
After approximately 23 hours of downtime, we are close to completing the corrective actions related to the recent suspension. The service remains temporarily unavailable, but final steps are underway to restore normal operations. We will provide confirmation once GitPainter is fully operational.
Identified
GitPainter remains unavailable as our team continues to work on resolving the issue that led to the service suspension. Remediation efforts are in progress, and we are focused on restoring normal operations as soon as possible. Further updates will be provided as we make progress.
Identified
GitPainter remains unavailable following a suspension by Vercel. We have now received the reason for the suspension, but we are unable to disclose further details at this time. Our team is actively working on corrective actions to resolve the issue and restore the service as quickly as possible. Further updates will be shared as progress continues.
Investigating
GitPainter is currently unavailable after being suspended by Vercel for reasons that have not yet been communicated to us. We are awaiting further details from Vercel to understand the cause of the suspension and will begin corrective actions as soon as the necessary information is received. We will provide updates as more information becomes available.