To check the status of Docky services: https://status.docky.drayko.xyz
No components marked as affected
Resolved
The root cause has been identified and mitigated. No further inconsistencies have been observed. The issue is now considered resolved.
Monitoring
The fourth patch deployed to address the GitGraph API statistics retrieval issue appears to have resolved the problem. Statistics are currently updating as expected. We will continue to monitor the situation to ensure the stability and consistency of the fix.
Identified
The third patch deployed to resolve the GitGraph API statistics retrieval issue has not corrected the problem. Statistics may continue to be incomplete or inconsistently updated. The investigation is ongoing, and additional corrective measures are being considered.
Identified
A third patch has been deployed to resolve the ongoing issue affecting GitGraph API statistics retrieval. We are monitoring the system to assess the effectiveness of this update and will provide further information as needed.
Identified
The second patch deployed to address the GitGraph API statistics retrieval issue has not resolved the problem. Statistics may continue to be incomplete or inconsistently updated. The investigation remains ongoing, and further corrective actions are being evaluated.
Identified
Following the deployment of an initial patch that did not resolve the issue, a second patch has now been applied to address the ongoing problem with the GitGraph API statistics retrieval. We are continuing to monitor the situation to confirm that this update restores normal operation.
Monitoring
A patch has been deployed to resolve the issue affecting the GitGraph API, which was intermittently retrieving statistics every other day. We are currently monitoring the situation to confirm that the fix restores consistent data availability. Further updates will be provided if necessary.
Investigating
We are currently experiencing an issue with the GitGraph API where statistics are only being retrieved every other day. As a result, data may appear incomplete or outdated. The scope appears limited to statistics retrieval, and other functionalities remain unaffected at this time. Investigation is ongoing to identify the root cause and restore consistent data availability.